help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-06-2005, 07:44 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 1
Angry help

I am not sure where to put this, but here is the problem.

I have Windows ME, and an HP pavilion desktop.

Whenever I click on certain links, for example, the message that pops up from Yahoo Messenger, my computer will give several blue screens of death, or just simply restart. It doesn't do this EVERY time, but nearly everytime I click it. It does it most with Messenger, but also with the Launch toolbar, if I click on Internet Explorer.

I have ran Norton, Spybot, and Ad-aware, and nothing I remove fixes the problem. Please help before I punch in my screen.

kajuraleigh is offline  
Old 09-06-2005, 08:00 PM   #2 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,955

Don't use Yahoo Messenger. Try using Trillian ( instead. It does Yahoo, as well as AIM, MSN, IRC, and ICQ.

Oh, and you may want to ditch ME. Windows ME was a bad dream that got released to the public. You'd be better off with 98SE or XP if your comp can handle it.

Another thing to try... Firefox instead of IE. You'd still have to have IE to update Windows and a few (very few) sites that use ActiveX, but you'll find Firefox to be fast and very secure. Plus, there are likea thousand extensions you can choose from to add cool functions to Firefox. Here's a link to download Firefox:


Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-06-2005, 09:13 PM   #3 (permalink)
Junior Techie
Join Date: Aug 2005
Posts: 85
Send a message via AIM to MikeyE
Default Re: help

[QUOTE]Originally posted by kajuraleigh
[B]I am not sure where to put this, but here is the problem.

I have Windows ME

MikeyE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.