Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-30-2005, 11:31 PM   #1 (permalink)
Wizard Techie
Join Date: Feb 2005
Posts: 3,220
Default Help!

my computer restarted all of a sudden after i oc'd to 2100mhz, and then back to 2000; now at start up there a little noise my seagate hdd makes (usually it's silent when i boot up)

could this be a problem?


I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-30-2005, 11:36 PM   #2 (permalink)
Ultra Techie
Join Date: Mar 2005
Posts: 635

What kind of noise is it?


or like a whirling sound?
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.