Help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2005, 05:51 PM   #11 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Ok, first what heatsink is that? Along with your CPU and mobo.
__________________

__________________
Finished With TF.
Codeine is offline  
Old 04-10-2005, 05:55 PM   #12 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

I believe it is stock Heatsink I didn't build it my brother did it's a 1.33 ghz amd soket a and a foxconn mobo. I'm kinda shady on this PC since I didn't build it.But the wierd thing is that I just got this case and replaced it was messing with the heatsink and processor so I cleaned io off with 70% alchool and put a new set on and before I was getting about 51* celcius full load and now it goes up to about 80 full load but it starts off at about 25* and then slowly rises about a 1* every half minute or so.

P.S. your mailbox is full!
__________________

__________________
GrimReaper23 is offline  
Old 04-10-2005, 06:03 PM   #13 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Hmmm, i just whip as much thermal paste off as possible. Then i apply a little water to a towel. Then get anything else off. Then i apply the new paste.

Is the heatsink fan working? Try applying thermal paste over again. Make sure you spread it out evenly. Also make sure you cannot see the processor once your finished applying the paste. Then put some on the heatsink itself. Just enough for the processor of course.

If the heatsink is working currectly, and the paste is on currectly. Along with your fans. Then i would determine a motherboard problem.
__________________
Finished With TF.
Codeine is offline  
Old 04-10-2005, 06:14 PM   #14 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

OK well how would my mobo cause this problem? is it an incorrect reading or what because if I touch the HS I get a burn so I don't think it is an incorrect reading. LOL.
__________________
GrimReaper23 is offline  
Old 04-10-2005, 06:21 PM   #15 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,886
Default

The socket A heatsinks seem to fit either way, but one way cause's the CPU to heat up and fry, Try taking the heatsink off and turning it around and see it if works....
c0rr0sive is offline  
Old 04-10-2005, 06:24 PM   #16 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Grim, even a slight bump that is unnoticable to you will make artic silver 5 uneffective

My heatsinks are like mirrors
DJ-CHRIS is offline  
Old 04-10-2005, 06:26 PM   #17 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

well my case temps are around 20 and I have to try to whip some off reaply once I turn it off and let it cool I'll post on how it goes, HOPE this works!!!
__________________
GrimReaper23 is offline  
Old 04-10-2005, 06:41 PM   #18 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

GrimReaper23, i couldent honestly tell you. I'd like to help you more, but i really cant. Im mean it sounds like you did all that needs to be done. What effects your cpu temp would be the heatsink/heatsink fan, thermal paste. Along with your extra fans. If all that is working as it should. Then its beyond that. The only other piece of hardware would be your mobo.
__________________
Finished With TF.
Codeine is offline  
Old 04-11-2005, 01:44 AM   #19 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

Well lets see this case is better then the other because it has a whooping 6 fans just in the case not including the heatsink si I don't think that is the problem I just started it up after having doing all of those things of puting new paste on and cleaning my heatsink etc.. and now It is doing better from what I can see but it is still higher then what it was before is it better to have more or less Thermal paste?Thanks for all the help so far it ain't as bad as before. so far I'll see what it reaches in a second and post on that.
__________________
GrimReaper23 is offline  
Old 04-11-2005, 02:46 AM   #20 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

Thank you guys it is staying at 38 for a while thank you codeine and everyone that helped.
__________________

__________________
GrimReaper23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.