Help..... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2004, 10:27 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default Help.....

Hi, i recently purchased a ati-radeon 9600 XT, and when I turn on my monitor the screen shakes, and then stopes, this has never happened with my old graphic card. Also when I am using my computer the top right hand corner of the screen blicks very fast, can someone explain why this is happening and how I can stop it?
__________________

__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 12-31-2004, 11:20 PM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 862
Send a message via AIM to Megadeth2 Send a message via Yahoo to Megadeth2
Default

I think you might need to get the newest drivers.
Megadeth2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.