help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-15-2004, 09:46 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2004
Posts: 4
Default help!

hello, my name is having a few problems with my computer and i think maybee you can help. so this is whats going on...i reformatt my hard drive...i go to reinstall windows and its giving me an error about ndrf is missing..or some dumb **** like i was like ugh...i call microsoft, the tell me its hardwear i take out my floppy, and my secondary slave cd im left with my HD and my windows disk in.. this is where i started getting relived...all was well...then in the middle of the install the computer shuts down i let it sit for about 10 minuets go into bios and check the hardwear cpu was HOT so i go out and buy a good heatsink, i get back on windows gets on the computer everythings all good so i go back put the disk drive back in (leave floppy out because its broken i think)....i put my ASUS disk in and my explore.exe freezes when i 2x click the d:/ then i go into bios and i make sure everythings okay, go set the jumpers to master and slave instead of cable select, set my bios to notice master and slave vrs cabel select, and underclock my cpu. so now im running at 2.1 on a 2.8 p4 and the asus disk still wont work. so i decide, let me reformatt again and try reinstalling windows. and thats where i am now, and once again my computer is doing random restarts while installing windows...finally i reset the biod by clicking load default settings..and i do the bios over again, set the cpu to standard clockage and i rstart it, windows installs perfectly. now here is where the problem comes in, the computer recognizes the drives, but while in windows the drives wont spin...does anyone know whats wrong?
Asus p4c800 deluxe
pentium 4 prescott core 800 mhz fsb
ati 9700 AIW
sound blaster audigy
Antec case/with either 300 or 350 watt power supply
samsung dvd drive--SLAVE
pioneere dvd r/rw---PRIMARY
ibm 125 gig HDD
1 gig of kingston ram pc 3200
can anyone help please?

atom2134 is offline  
Old 07-15-2004, 01:05 PM   #2 (permalink)
Monster Techie
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO

im not sure how to help you, but contacting microsoft is the wrong way to go, their tech support is lousy

<a href=\"\"><img src=\"\"></a>
OIDanTheManIO is offline  
Old 07-15-2004, 05:11 PM   #3 (permalink)
True Techie
Join Date: Jul 2004
Posts: 116

what do you mean the drives wont spin..? which drives ..? does it make any clickclick noise..?? and does the windows boot or not... i mean do u get the gui interface..??
Vnet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.