Heatsink problem... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2005, 10:22 AM   #11 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Quote:
Originally posted by str8lazy
Make sure that the system fan on the heatsink was plugged in all the way. Your motherboard might be freaking out if that isnt plugged in all the way.
Yeah it was like before and, I also tried w/o the fan for 2 secs (I know not a good idea BUT I dind't fryed anything soo... lol)
__________________

__________________
LegendBreath is offline  
Old 06-27-2005, 10:37 AM   #12 (permalink)
Banned
 
Join Date: Jan 2004
Location: A system that rotates chaotically while simulations indicate irregular and unconventional behaviour.
Posts: 477
Default

Quote:
Originally posted by LegendBreath
I also tried w/o the fan for 2 secs (I know not a good idea BUT I dind't fryed anything soo... lol)
if you got the heatsink installed, it's not gonna fry that fast...ive also tried it and watched in the bios how fast temps rose from 24 room temp...took about 20-30 seconds before it hit 60. cpu was 1Ghz Athlon.

another thing is to try that without the heatsink at all.. i remember reading an article where they tried that (with some thoroughbred cpu). they recorded this with an heat/infra red camera and the cpu hit over 300 C (!) [the scale didn't go higher] under 10 seconds and they had to stop the process cause the mobo already started melting and they didn't want to burn the whole palce up.
__________________

LoTeX is offline  
Old 06-27-2005, 10:43 AM   #13 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Quote:
Originally posted by LoTeX
if you got the heatsink installed, it's not gonna fry that fast...ive also tried it and watched in the bios how fast temps rose from 24 room temp...took about 20-30 seconds before it hit 60. cpu was 1Ghz Athlon.

another thing is to try that without the heatsink at all.. i remember reading an article where they tried that (with some thoroughbred cpu). they recorded this with an heat/infra red camera and the cpu hit over 300 C (!) [the scale didn't go higher] under 10 seconds and they had to stop the process cause the mobo already started melting and they didn't want to burn the whole palce up.
HOLY... 300C! WOW... ... ... well my old was ALWAYS at 103C (my BIOS was not reading corectly lol)
__________________

__________________
LegendBreath is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.