HDD light stays on while Win XP being loaded - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2004, 02:31 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 22
Question HDD light stays on while Win XP being loaded

My HDD light sometimes sticks on from the moment the Windows XP startup screen appearsand won't go out until I cut electricity, it's so harmful for the mainboard and hard disk. Then I turn on computer again, i see a screen with 'SAFE MODE' and some other options to choose from.

I've seen posts on this issue but have been unable to find a solution, and would really prefer to know what the HDD is doing. Unfortunatly I can't when there is no drive in there or I add a second battery.

Any ideas would be a great help.
Thankyou
---------------------------------and i upgraded to Win XP SP2------------------------------
now Win XP Service Pack 2 has nothing to do with it, the problem still exists

DETAILED DESCRIPTION:
i turned on the computer, when the Windows XP logo appeared for the 1st time, the monitor became black at once, the keyboard light was on, the power light was on, and the HDD light was staying on. then the computer didn't give any response unless i cut the electricity.

by the way, How harmful is it to cut electricity while HDD light is on??
__________________

paganinio is offline  
Old 09-12-2004, 02:33 AM   #2 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Sounds like a power supply issue to me. Go get your PSU tested at a local computer shop.
__________________

beedubaya is offline  
Old 09-12-2004, 02:36 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 22
Default

thanks very much
How harmful is it to cut electricity while HDD light is on??
paganinio is offline  
Old 09-12-2004, 02:38 AM   #4 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

You really shouldn't cut electricity when the HDD light is on, for it could cause data corruption.
beedubaya is offline  
Old 09-12-2004, 03:11 AM   #5 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

I don't know if this even has anything to do with your problem or not, but if its staying on the entire time you use the computer, make sure the HDLED is not plugged into the System LED connector on the Motherboard. Reason I mention it is because I had almost he same problem with the harddrive light never blinking or turning off so I could never tell when it was in use. Sure enough I checked the connection and it was put into the wrong slot...
__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 09-12-2004, 03:44 AM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 22
Default

Quote:
Originally posted by Blackmoore
I don't know if this even has anything to do with your problem or not, but if its staying on the entire time you use the computer, make sure the HDLED is not plugged into the System LED connector on the Motherboard. Reason I mention it is because I had almost he same problem with the harddrive light never blinking or turning off so I could never tell when it was in use. Sure enough I checked the connection and it was put into the wrong slot...
my HDD light only stays on at the Windows XP logo screen, in other case it works well
paganinio is offline  
Old 09-12-2004, 03:52 AM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 22
Default

Quote:
Originally posted by beedubaya
You really shouldn't cut electricity when the HDD light is on, for it could cause data corruption.
:amazed: Though the HDD light was on but NO SOUND of the hard disk could be heard
so i think the HARD DISK WAS NOT REALLY WORKING, but i don't know why

and i just turned off my computer without CUTTING the MAIN ELECTRICITY(i used to cut it everytime after i turned off the computer) and turned on my computer again without turning on my SPEAKERS, this time the problem disappeared

p.s.i don't know whether it's called 'Main Electricity', the electricity of my computer, monitor and speakers all come from that thing. If i turn the Main Electricity off, they cannot be turned on either.

seems the MAIN ELECTRICITY and SPEAKERS are the solution, but why?
paganinio is offline  
Old 09-12-2004, 04:00 AM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 22
Default

Quote:
Originally posted by beedubaya
Sounds like a power supply issue to me. Go get your PSU tested at a local computer shop.
i just remembered that my computer does have some problem about POWER SUPPLY that everytime i turn off the computer i have to hold the 'POWER' button for several seconds to turn it off. this is not the same as other computers, they just need to click the 'Turn Off' button and the computer will be turned off automatically.
paganinio is offline  
Old 09-12-2004, 04:21 AM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 22
Default

Quote:
Originally posted by beedubaya
Sounds like a power supply issue to me. Go get your PSU tested at a local computer shop.
is it clear now?
__________________

paganinio is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.