Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Monitors, Printers and Peripherals (http://www.techist.com/forums/f78/)
-   -   HD Tach: Terrible Results (http://www.techist.com/forums/f78/hd-tach-terrible-results-33808/)

GrayT 12-22-2004 04:03 AM

HD Tach: Terrible Results
 
I recently tested my 2 HD's with HD Tach, and was VERY unpleased with the results. I honestly do not feel these are accurate results but numerous tests kept showing the same results.

My HD's are 1x30GB WD 7200RPM, the second a 1x80GB Hitachi 7200RPM. The reason I was testing the drives was because I just ordered an SATA Hitachi drive to replace one of the drives. I wasn't sure which, so I downloaded HD Tach to see which one was slower. Well both of them were in the 4mb/s range!

Here are the results for both the drives.

30GB WD HDD
http://users.adelphia.net/~gt56/HDTach1.gif

80GB Hitachi HDD
http://users.adelphia.net/~gt56/HDTach2.gif

TheMajor 12-22-2004 04:54 AM

Try again with Winbench99 2.0

Even my old HD's were 15 average.

GrayT 12-22-2004 06:05 AM

Same results, basically. What could be causing this?

TheMajor 12-22-2004 08:43 AM

I have no idea. This is really weird. Maybe HDTach is wrong. I would check with some other programs first.

Check cables, jumpers, UDMA/ATA modes in BIOS+Windows.

GrayT 12-22-2004 09:29 AM

I've checked pretty much everything. Now my only problem is getting Device 1 out of PIO mode, which is my 80GB drive.

Here's what I said OCForums.com
"Thanks, that only seemed the help with the 30GB, my master drive. So Device 0 is at Ultra DMA 5, while Device 1 (the slave 80GB) is still in PIO mode! I keep getting this error saying "Driver is not intended for this platform", I looked it up and got this site which basically has everything in one. http://www.michna.com/kb/WxDMA.htm I've tired what it said, and even tried making atapi.sys a read-only file but still no luck. PIO remains on Device 1, what's the deal?"

I really have no idea how to get Device 1 out of PIO mode, and if I had to sacrifice something, I would much rather have my master drive in PIO mode because all my games load slow as **** on my 80GB HD because of PIO.

ToKeN 12-22-2004 10:15 AM

You did the faster benchmark then doesn't take as long, yes?

Try doing the other one.

GrayT 12-22-2004 11:02 AM

Quote:

Originally posted by ToKeN
You did the faster benchmark then doesn't take as long, yes?

Try doing the other one.

Correct. I compared the results after the DMA conversion of Device 0 and they only varied 3mb/s. I started the 80GB PIO mode'd full test and it was going on an hour at only 2 completion bars.

EricB 12-22-2004 11:31 AM

Quote:

Originally posted by GrayT
I've checked pretty much everything. Now my only problem is getting Device 1 out of PIO mode, which is my 80GB drive.

Here's what I said OCForums.com
"Thanks, that only seemed the help with the 30GB, my master drive. So Device 0 is at Ultra DMA 5, while Device 1 (the slave 80GB) is still in PIO mode! I keep getting this error saying "Driver is not intended for this platform", I looked it up and got this site which basically has everything in one. http://www.michna.com/kb/WxDMA.htm I've tired what it said, and even tried making atapi.sys a read-only file but still no luck. PIO remains on Device 1, what's the deal?"

I really have no idea how to get Device 1 out of PIO mode, and if I had to sacrifice something, I would much rather have my master drive in PIO mode because all my games load slow as **** on my 80GB HD because of PIO.

uninstall your ide drivers for the hard drive and reboot the computer. when it reinstall your drivers it should switch it back to dma mode

TheMajor 12-22-2004 06:42 PM

How did you setup your ide devices? How many devices? Did you connect an atapi device and a HD to the same IDE channel? Disconnect your cd-roms and see what happens.

Make sure your BIOS settings are "auto" for all IDE channels.

GrayT 12-22-2004 07:36 PM

Quote:

Originally posted by EricB
uninstall your ide drivers for the hard drive and reboot the computer. when it reinstall your drivers it should switch it back to dma mode
Already did this, that's where I get the "Driver is not intended for this platform" message.

The HD's are on the primary channel, and my single CD-ROM is on the secondary channel. I checked the BIOS awhile ago and everything is good.

So for now, when I reinstalled the IDE primary channel only Device 0 goes into DMA mode just to clear everything up.

EDIT

Heres whats going on now...

http://users.adelphia.net/~gt56/DMA.gif


All times are GMT -5. The time now is 12:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.