having start up problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-04-2005, 09:48 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 4
Unhappy having start up problems

this is my first time on a forum so sorry if i sound like a little bit of an idiot but i need some help if someone could help me. My brother was trying to install some RAM the other day and i dont know what he did but whenever i try to turn on the computer it just beeps loudly, the monitor stays black and nothing ever comes up. Is there something i could do to fix it? I think what he told me he did was that he tried to add new RAM and added a new chip but the new chip wasnt the same as the old chip so could that be the problem? he aslo said he doesnt know if he inserted it all the way, could that also be a problem?

Rommel is offline  
Old 06-04-2005, 10:59 PM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Wrong ram, cracked mobo, inserted wrong, not seated properly, incompatiable ram. Did you check that?

Osiris is offline  
Old 06-04-2005, 11:42 PM   #3 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 4

how exactly would i check if the Motherboard is cracked? and do you know of a website that could tech how to correctly insert RAM into a computer?
Rommel is offline  
Old 06-06-2005, 10:13 AM   #4 (permalink)
Elbatrop1's Avatar
Join Date: Mar 2004
Posts: 4,057

My guess would be that the RAM is not inserted all the way or is the wrong kind of RAM for the computer.

I would take out the new RAM to make sure that none of the original components (motherboard, other RAM, etc) arent damaged.

Then, if it turns out that the original stuff is fine, then find out what RAM it is and compare it to the stuff you already have.

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.