hardware??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2005, 05:16 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 10
Default hardware???

are there any free diagnostic programs that will bypass cmos and allow me to boot my computer that, at the moment will not boot, and is not recog. my monitor???
__________________

crista is offline  
Old 03-21-2005, 03:09 PM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

I think the best diagnostic program is in your head (combined with Tech-Forums members heads). Be a little more specific on your computer not booting. Do you get any beeps when you turn the computer on? Do you hear/see the fans spinning? Does the IDE LED on the case light up?
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 03-21-2005, 03:15 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,574
Default

Your computer is a diagnostic tool. It should beep to tell you stuff.
__________________


\'There is only one basic human right, and that is to do as you **** well please.
And with it comes the only basic human duty, to take the consequences.\'



m3trj is offline  
Old 03-21-2005, 03:19 PM   #4 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 143
Default

Quote:
Originally posted by Elbatrop1
I think the best diagnostic program is in your head (combined with Tech-Forums members heads). Be a little more specific on your computer not booting. Do you get any beeps when you turn the computer on? Do you hear/see the fans spinning? Does the IDE LED on the case light up?
hehehe very true.

I am so glad I found these forums.
__________________
AMD Athlon 64 3200+ @ 2.4Ghz \"Winchester\" 939 pin
Asus A8V Deluxe rev 2.0 Bios 1010.003
2x 512 3200 Corsair Twin XMS Dual Channel
120GB 7200rpm Maxtor Diamondmax Plus 9 2MB cache
160GB 7200rpm Seagate Barracuda SATA 8MB Cache Configured for RAID 0+1
Chaintec Geforce 6800 @ 411Mhz Core, 877 Mhz memory
Soundblaster Audigy 2 ZS Platinum
MSI DVD ROM
MSI CD-RW
450Watt PSU
17inch Samsung monitor
Rayne is offline  
Old 04-03-2005, 07:41 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 10
Default

the leds for floppy, hd, and cd-rom light up, fans are spinning, and i get no beeps
crista is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.