Hard Drive Problems : EPISODE II - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-24-2005, 01:38 AM   #1 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default Hard Drive Problems : EPISODE II

Yeah, uh, Today I posted a topic about my harddrive being all messed up. the error is

" Problem With hard drive detected, contact user manual for troubleshooting"

"press enter to continue"

pressing enter leads me to a screen saying "press f4 to resume" Of course, nothing happens, after three hours of waiting for it to do something nothing happened.

User manual sucks.

And it happened right after I installed BF2 and reset my PC so it would work. properly. (would the DX 9.0 update have something to do w/ this?)

Anyways, I've tried my ribbon cables from the disk drives on the hd, but no results. Last time this happened was when I was installing the BF2 demo, and the problem magically disapeared the next day.

Anyways, I'm open to ALL advice! EVERYTHING--THROW IT AT ME!

I'm willing to do anything to get my pc back to work again.

________________________
SPECS:
P4 2.2 ghz Northwood
1GB Corsair Value Ram
Standard Intel Mobo ( from gateway )
80 GB Western Digital hard drive
Ati Radepm 9800 PRO
350 watt PSU
_________________________

Remember ALL ADVICE WELCOME!
__________________

Powerslave is offline  
Old 06-24-2005, 09:40 AM   #2 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 26
Send a message via AIM to zygomatic Send a message via Yahoo to zygomatic
Default

Did you try clearing the CMOS and/or removing the battery on your motherboard? There should be clear CMOS jumper than you can switch to clear it. Try taking out your battery for at least about 15 minutes and then try default BIOS settings. I was having problems with my computer booting and I tried a combination of that and removing some of my drives and cards and that seemed to help. Give it a shot.
__________________

zygomatic is offline  
Old 06-24-2005, 01:14 PM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

Alright, I'll try that, thanks.
Powerslave is offline  
Old 06-24-2005, 02:05 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

YEEEEEEEEEEEEEEEEEEES!!!!!!!!!!

THANK YOU SO MUCH! I LOVE YOU!
Powerslave is offline  
Old 06-24-2005, 03:37 PM   #5 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

****! it broke again
****! it broke again
****! it broke again
****! it broke again
Powerslave is offline  
Old 06-24-2005, 06:15 PM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 26
Send a message via AIM to zygomatic Send a message via Yahoo to zygomatic
Default

1. Not gay, don't love me, unless you're a really nice lookin' sweet geek girl (do they exist?)

2. Are you having the same problems, or is it something new? My problem kept coming back a little, but I think that was because my CPU fan stopped while I was gone and I'm guessing overheated and my motherboard shut off and I was having problems again, BIOS wasn't detecting my hard drives. I dunno what else to tell you.
zygomatic is offline  
Old 06-24-2005, 06:48 PM   #7 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

yes, it's the same damn problem.
Powerslave is offline  
Old 06-24-2005, 08:23 PM   #8 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 26
Send a message via AIM to zygomatic Send a message via Yahoo to zygomatic
Default

Eep... Trying the same thing again doesn't work?
zygomatic is offline  
Old 06-24-2005, 08:35 PM   #9 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

nope..I'm going to reformat if I can find those damn disks. I'll post back if I can find em.
__________________

Powerslave is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.