Hard drive problem? or cable problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2004, 06:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 17
Default Hard drive problem? or cable problem?

My problems are continuing and im not sure if my HD is bad or it might be a IDE cable. I have to HDs a 20 gig WD about 5 years old running my OS, and a 120 maxtor drive. recently i have been getting some blue screen errors, not many, but the bad thing is it sounds like my HD is turning off. And what happens is everything freezes, on boot up and goes to check the drives and it freezes there. after a few restarts all is normal. it got really bad the other day so i replaced the IDE cable and i was able boot up but the problem is still happening....it usually happens when im playing a game or the computer is on for a while...should i replace the old drive or is it a cable problem? thanks

scott
__________________

untruehero is offline  
Old 08-16-2004, 06:26 PM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 23
Default

I have a simiral problem.Check the topic http://www.techist.com/showthread.php?threadid=25205
__________________

searchman is offline  
Old 08-16-2004, 08:52 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 17
Default

hey searchman thanks for the reply, it is not overheating from what i know of, i have had overheating problems in the past though...im running 44c idle and low 50s when running a game. the sound that im hearing is the HD shutting down, not a beeping sound which is what you are hear, most likly from an overheat. when you shut down imedialtly go to bios and check your temps. my mobo was just replaced and so was my chip and ram so i dont think it was either of those things. anyone else know what this could be.

scott
untruehero is offline  
Old 08-18-2004, 08:56 AM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 17
Default

hey microbell thanks for the reply. what i hear is a whirling sound, i can hear the hard drive stop spinning, and some times i can hear it spin on and off, like a pulsing and then usually it starts back up. i have no LED lights on the case i have so i wont be able to see it. im going to try checking the wirers too and ill let u know what happens...thanks

scott
untruehero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.