Hard Drive Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-26-2005, 07:55 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Exclamation Hard Drive Problem

Hey, Im Building a Computer Out of Spare Parts From a Freind
Its Nothing Special But i want to see How much Jucie I can Get out of it,
Well When I was Working on it
The Computer turned Off and than i put it back on and the Hard Drive dident Make anysound
The Only thing it did was get very hot on the bottom

The Pc I was Building Was a Pratice One That Had all this in it
Pentium 2 At 400 Mhz What I saw going to over clock to 600Mhz
64 Nivida Geforce
128 Ram
Dvd Burner
Cd Writer
Floppy
And thats All

The Pc Im Running on is
Corsair XMS Extreme Memory Speed Series 1GB
Western Digital 200GB 7200RPM SATA Hard Drive
AMD Athlon 64 3200+
ASUS A7N8X-E Deluxe
Windows Pro Sp2
__________________

Deanznet is offline  
Old 03-26-2005, 07:56 AM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

what are you asking? do you have a question? the hard drive sounds dead?
__________________

__________________
Simon is offline  
Old 03-26-2005, 07:57 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Default

I was Asking Is My Hard Drive Dead???????????????????????
Deanznet is offline  
Old 03-26-2005, 08:04 AM   #4 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

try unpluging the cd/dvd rom drives, then try 2 boot
__________________
Simon is offline  
Old 03-26-2005, 08:09 AM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Default

Okay Done So I unpluged the Power to Cd and Dvd
And the Ide Cable
I tryed it again to boot up
And nothing Just Got Hot.
Deanznet is offline  
Old 03-26-2005, 08:15 AM   #6 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

dead
__________________
Simon is offline  
Old 03-26-2005, 08:20 AM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Default

Damit Okay Thanks
Deanznet is offline  
Old 03-26-2005, 08:29 AM   #8 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

im not 100% but its most lilely hey!
__________________
Simon is offline  
Old 03-26-2005, 08:31 AM   #9 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Default

Well I thought It was Dead Becauses If i hooked Another Hard drive up to it than it Works But when i stick that hard drive to it it dosent

Man I got it up and running windows 2000 and i had to go playing with it again lol I should of just left it
Deanznet is offline  
Old 03-26-2005, 08:33 AM   #10 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

yer, maybe sweat of your hand shorted sumting
__________________

__________________
Simon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.