Hard drive problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-29-2004, 01:49 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default Hard drive problem?

It JUST started doing this. It sounds like the hard drive starts to spin up then clicks and stops, then starts to do it again. Could this be the processor? I recently installed a sound card, not that i would think that caused this problem. Also it gives me an "unknown hard error" when this happens. Would a defrag/reinstall help?
__________________

__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 07-29-2004, 01:54 PM   #2 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024
Default

Try it.
Normally clicking sound arises due to two reasons
1.The HDD is going to die(Back up ur data) or
2.There is a virus in ur HD.
__________________

__________________
www.tech-station.net

P4 1.6GHZ Willamette core 400MHZ FSB 256KB L2 cache
Intel 845WN Mobo
256mb SD-RAM
Nvidia Riva Tnt2 M64 G-card
40GB Seagate 5400rpm HDD
300Watt PSU
Intex Cabinet
15 LG Studioworks563N
Creative Inspire2400 2.1 speakers
16x DVD ROM
52x Samsung CD Burner
rakesh_1024 is offline  
Old 07-29-2004, 02:08 PM   #3 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

I dont think virus could bring mechanical effects to the hard drive.
what make is your hard drive?

and have u got it accidently strucked by somethign hard? definately the spindle is getting entangled with somthing in the drive cabinet.
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 07-29-2004, 02:17 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

definately arrow, a virus couldn't cause this.

that was going to be my guess also, have you kicked the computer lately??
xotix is offline  
Old 07-29-2004, 10:11 PM   #5 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

Well i figured out what it was, i had a HD cooler attached to the HD and the molex connector the the cooler was crap and it caused the drive to recieve and not recieve power over and over which was the spinup/down i was hearing. So i removed that and it no longer makes that noise, but now I cannot load into windows (sits at the loading screen). I used the windows CD to start up and went into recovery mode where i then ran CHKDSK. This gave me an error "The Volume appears to contain one or more unrecoverable problems."

....i guess i will reinstall windows if i can, because my data is pretty much gone unless you guys can help me out


ALSO: It is a 2 month old Western Digital SATA 120GB 7,200rpm drive
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 07-29-2004, 11:08 PM   #6 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 330
Send a message via AIM to dumdum8684
Default

you might want to make it a slave on another computer and see if you can get any of the data off of the drive....then do a low level format to make sure you erase everything...
__________________

__________________

My Computer:
-UV Reactive Acrylic Mid-Size Case
-Thermaltake 420W
-AMD Athlon XP \"Barton\" 3200+ 400MHz
-Cooler Master Aero7+
-Asus A7N8X-E Deluxe Mobo
-nVidia GeForce FX 5700 128MB
-2x Kingston HyperX 512MB PC3200
-2x 200GB WD 7200 8MB SATA
-2x 12\" UV Cold Cathodes
-5x 80MM 4UV LED Blue UV-Reactive Fans


My Laptop:
P3 750MHz, 512MB, CD-RW/DVD Combo, 15.1\" TFT, 20GB HD, 32MB integrated video
dumdum8684 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.