Hard Drive Help-AGAIN - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-15-2003, 09:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 14
Angry Hard Drive Help-AGAIN

Hey all, I need a little bit of help. I have a 40 GB Maxtor Drive. Now this boots up fine in my system, but when i put this drive on my other machine thats where the trouble starts. Now it seems i go through the normal boot up process, then i get this message

Analyzing network media type, this will take several seconds.


RPL-Rom ADR: 0030 1B1F F3F2

RPL-Rom IRQ: 12


RPL-Rom FFC-at this point numbers just count up


What does this mean, please help
__________________

CT2DFW is offline  
Old 11-15-2003, 10:02 PM   #2 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

What's the 2 machines as far as OS's & Spec's?
__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.