Graphics Card Won't Work After A Day - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2004, 01:26 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 40
Angry Graphics Card Won't Work After A Day

I WAS USING MY ON BOARD DISPLAY ON MY SYSTEM WHEN I PUT IN THE GRAPHICS CARD AND UPGRADED MY SYSTEM FROM ATHLON XP 2000 TO 2600+ MY GRAPHICS CARD WORKED FOR A WHILE AND THEN STOPPED WORKING, I TOOK IT BACK TO SUPPLIERS GOT ANOTHER CARD IT WORKED FOR A WHILE AND I GOT THE SAME PROBLEM AGAIN. TOOK BACK AND THEY TESTED IT WORKED AND WHEN I BROUGHT BACK HOME, I GOT THE SAME PROBLEM ON BOARD DISPLAY WORKED BUT GRAPHICS CARD WON'T WORK. ONBOARD DISPLAYS WORK WHILE THE GRAPHICS IS PLUGS IN, AND IF I LEAVE THE SYSTEM FOR A DAY OR TWO AND PUT IS ONE THE GRAPHICS CARD WORKS AND AFTER A WHILE IT WON'T WORK. PLEASE HELP. THANKS IN ADVANCE.
__________________

Black-axe is offline  
Old 07-26-2004, 01:31 AM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

oh man! looks like your Mobo is Lively , dont bear any other's interruption , HAHAH.

tell me your board, and also, have you done these things:

1: Disabled the on Board VGA?
2: Enable VGA from AGP rather than PCI?

these above 2 are BIOS settings.
__________________

__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 07-26-2004, 01:32 AM   #3 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,349
Default

you need to disable the on bourd graphics wen u put the new card in. the option is in your bios i believe.
jolancer is offline  
Old 07-26-2004, 01:34 AM   #4 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

jolancer, say it in agent Smith's style:

I BELIEVE, Settings are in your BIOS.

they definately are.
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 07-26-2004, 01:40 AM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 40
Default

MOTHERBOARD IS ECS KM400-M2 AND I'VE DONE ALL THAT
Black-axe is offline  
Old 07-26-2004, 01:48 AM   #6 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

hmm, preety confusing.

see ur AGP slot hasnt something stucked in, that is interfering with golden notches of VGA card (could be a reason)

2: what memory u r using? a qualified memory or third party?
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 07-26-2004, 01:54 AM   #7 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

tell me what graphic card are you using? probably ATI card.

do this: strange thing, that u disable the VGA card, and still it works (how come)

as if its ATi, remove all the graphic drivers of this S3 unichrome on ur board, and then use BIOS to disable the integrated card.

set buffer level to 64, and VGA boot from AGP
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 07-26-2004, 03:04 AM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 40
Default

Thanks I'll try that.
__________________

Black-axe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.