geforce4 prob - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-08-2003, 11:37 AM   #11 (permalink)
the flaming hermit
Join Date: Jul 2002
Posts: 950
Send a message via ICQ to þÄ®âÐÖx Send a message via Yahoo to þÄ®âÐÖx

I'm assuming that by "installed it and everything" you mean grabbed and installed the latest update for the game as well.. if not, it's worth a try.

þÄ®âÐÖx is offline  
Old 03-09-2003, 06:36 PM   #12 (permalink)
True Techie
Join Date: Mar 2003
Posts: 200

That isnt correct.

I have searched for an update, and there is no update utility with the game and I have been unsuccessful.

Whats the next problem fix idea?

imation is offline  
Old 03-09-2003, 06:58 PM   #13 (permalink)
True Techie
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9

If I'm not mistaken, the Mechwarrior 4 website has the lastest game updates available for download. Better do a better job of searching next time .Official Mechwarrior 4 Site
i hate computers
freechus9 is offline  
Old 03-10-2003, 03:23 AM   #14 (permalink)
Newb Techie
Join Date: Mar 2003
Posts: 10
Send a message via ICQ to EPB Send a message via AIM to EPB

Looks to me like your card is hot. Overclocked to a level where your getting those errors, happens to me when I OC, happens to everyone. Card could have came oc'ed like that or the card for some reason if not oc'ed can't take the default speeds in your system. You could get rivatuner and maybe down clock it a bit see if it helps, then again it could be like they say, a driver issue. The latest should be candy and work fine. Your case hot? Throw some fans in there or leave the case side off keep it cool. See if it does anything.
EPB is offline  
Old 03-11-2003, 06:22 PM   #15 (permalink)
True Techie
Join Date: Mar 2003
Posts: 200

hmm my card is not overclocked.. none of my computer is overclocked, and ive never had heating issues with my pc.

I have installed the patch and it hasnt fixed it at all.

I have uninstalled the game and have put an ad in the local buy sell and exchange.

thanks for your help guys,
most greatful

imation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.