Geforce4 MX-440 128MB AGPx8, Blur Screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-05-2004, 02:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default Geforce4 MX-440 128MB AGPx8, Blur Screen

I have a new Geforce4 MX-440 128MB, I will not go into all the other hardware because I think it's a hardware fault on the graphic's card.

I have installed the new card, the display is all blurred and the colour is a bit off and generally the picture has no sharpness.

I have installed the lastests drivers fron NVida and I know the rest of the system is fully updated with latest drivers and the BIOS is also updated.

I have the screen set to 60 Hertz and when I change to a higher hertz the image becomes poorer.

Do you agree, the card has a fault? or can you think of anything else to try?

Thanks!!!!!!!
__________________

kcoull is offline  
Old 01-05-2004, 02:48 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 247
Default

try the video card in another machine.
__________________

__________________
Tech4hire

i am no lazier now than I was forty years ago, but that is because I reached the limit forty years ago. You can\'t go beyond possibility.
- Mark Twain
tech4hire is offline  
Old 01-05-2004, 07:00 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default

I'll give it a try....

Thanks for your input...
kcoull is offline  
Old 01-07-2004, 11:03 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default

Well, I have taken the card back to the shop and when they tested it they said it was okay. I have now tried a dirrerent monitor and the colour is still not right. I went to install a fresh copy of Windows 2000 onto a new partition and the text via the setup menus is also purple instead of black.

All I can think is the AGP slot has a fault. What do you think?
kcoull is offline  
Old 01-07-2004, 06:45 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 16
Default

Which videocard did you use before?
Which motherboard do you have?
Spinox is offline  
Old 01-08-2004, 06:44 AM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default

I had a Matrox MGA on the board until I could afford a new one. The motherboard is an Asus a7v8x-x. I have since upgraded to Windows 2000 as I think the problem if not hardware must be Windows. I will be working on the problem all day today and will install service pack 4 and check MicrosoftÂ’s knowledge base for any known problems. I will update this evening on progress.

I also tested a 3D game and it seems to work okay. It's definitely
a strange one this.
kcoull is offline  
Old 01-08-2004, 07:07 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

Just a thought .....

Check the pins on the connector of the monitor cable .. if it's bent or dislodged this can happen
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 01-08-2004, 07:44 AM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default

Good call!! but the cable is okay, I have also tested with another monitor.
__________________

kcoull is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.