GeForce4 keeps crashing!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2004, 03:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 2
Default GeForce4 keeps crashing!!!

Whenever I run diablo II or recently some movies, after a while, and sometimes right after I start the game, my computer would crash and all these funky colors would show up on my screen. After I restart, I think I got an error msg telling me that it was caused by the ti4200 that I have. So If you guys can help me pinpoint the problem, I would greatly appreciate it.

I have the following on my system:
asus a7v8x-x/ lan kt400
1gb ram
gainward geforce4 powerpack
turtle beach santa cruz

there might be some configuration issues that I am not setting right....but im not very good with that stuff. If anyone else has experienced this kind of issues or know how I can solve this, I would greatly appreciate it.

Thanks in advance!
__________________

txcrew22 is offline  
Old 01-05-2004, 04:02 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 2
Default

does anyone know if this is because my card heating up or bad driver compatibility?
Come on...someone has to have encountered this before?
txcrew22 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.