Geforce MX 440 problem PLEASE HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-12-2005, 05:08 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 38
Question Geforce MX 440 problem PLEASE HELP!

Hi i have had a problem with my graphics card. I have a Geforce MX 440 with AGP 8x graphics card and a SIS 730s motherboard. Here is the problem. Everytime i run a game and start playing it about 30 seconds after i start playing the computer just locks up and i have to restart it. I have tried everything i know to get it working but i have had no luck. I have downloaded the newest drivers for the graphics card and everything but still every game locks up even when the screen saver comes on it sometimes locks up. PLEASE has anyone got any ideas to help me thanks.
__________________

tomcowe is offline  
Old 04-12-2005, 05:16 AM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

Sounds like a heat problem is the fan on it still spining?
__________________

__________________
Simon is offline  
Old 04-12-2005, 05:35 AM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

heat or driver conflict, or some sort of other hardware prob (bad ram etc)
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-12-2005, 05:35 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 38
Default

Yes the fan is still spinning
tomcowe is offline  
Old 04-12-2005, 06:19 AM   #5 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by zimon
Sounds like a heat problem is the fan on it still spining?
440's usually artifact FAR before they lockup. I can run one for half an hour artifacting like I am on an acid trip and it wont crash, and yes I have done it too

I am thinking it's driver issues or windows, it's probolly that time for a reinstall
DJ-CHRIS is offline  
Old 04-12-2005, 06:24 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 38
Default

I have reinstalled the newest drivers many times and it still does the same.
tomcowe is offline  
Old 04-12-2005, 07:03 AM   #7 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

try re-installing windows
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-12-2005, 07:07 AM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 38
Default Geforce problem

I have also reinstalled windows may times but still no luck.
tomcowe is offline  
Old 04-12-2005, 07:14 AM   #9 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

what games does it happen on?
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-12-2005, 07:17 AM   #10 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 38
Default

Every game i play on
__________________

tomcowe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.