Geforce fx5200 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-29-2005, 12:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default Geforce fx5200

I have been to several forums to try and get info on how to make my fx5200 work with windows xp. I got the same advice every where and followed it to no avail.So if anyone has had sucess running games with this card and o/s i would love to hear from them. When I start the games, such as call of duty or half life 2, i get a black screen but i can hear the music running and the task manager says that the program is running. As I said I have tried every fix offered in multiple forums with no sucess so please anyone that got this card to work i woulg greatly appreciate you insight. Thanks
__________________

Garran is offline  
Old 07-29-2005, 12:51 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 130
Default

get a new card.
__________________

Shadow Geek is offline  
Old 07-29-2005, 12:58 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default

Thats what I thought!

Thanks
Garran is offline  
Old 07-29-2005, 01:23 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

Hey there,

Before I start, I'm not a computer whiz, and was actually on this forum to get advice myself, but no-one seems to want to help me!

I have an Advent Computer, 3418, which has the GeForce FX5200 256mb, and I run Windows XP Home.

I have to say, I think the card is brill, you can put graphic detail to the highest on most games, and it runs as sweet as anything.

I don't know how to advise you to get your's to work, other than to visit;

http://www.pcservicecall.co.uk/layout.aspx?ID={825d6761-84b8-472e-ad9a-b5aea0ccb6b1}&CatID={daf108e8-d505-4df8-bc02-ec4405d22aef}

I can download the drivers for my graphics card here, I don't know if they will work for you!??!

Let me know how you get on, and if anyone reading this wants to help me with my problem, I will be very grateful, lol!!!
problematic is offline  
Old 07-29-2005, 01:36 PM   #5 (permalink)
Junior Techie
 
Join Date: May 2005
Posts: 93
Default

are you sure thats the fx5200. that card sux
__________________
:D
salami1212 is offline  
Old 07-29-2005, 02:02 PM   #6 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

The FX 5200 isnt all that great of a peformer

If you installed the proper drivers, and its giving you constant black screens in 3d mode, I think the card is most likely broken. I would test it in another system, than replace it.
DJ-CHRIS is offline  
Old 07-29-2005, 02:20 PM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 3
Default

I think the card is not broken it will run properly in windows ME also it is the 128 meg version of the card
Garran is offline  
Old 07-29-2005, 03:41 PM   #8 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

doesn't it preform 3d applications differently than 2d applications? maybe part of the card is broken. perhaps it's only supporting 2d applications now?

Ryan
__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 07-29-2005, 03:49 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 112
Send a message via AIM to Cody
Default

I have one of those cards at home. it's not the greatest for gaming though. I never tried the drivers that XP installs with games though. I used the Omega drivers as soon as I installed it and I ran CS:S with it.

http://www.omegadrivers.net/
__________________

__________________
ASUS A7N8X-E Deluxe Mobo
AMD Athlon XP 2800+
2 GB PC 3200 DUal-Channel
ATI Radeon 7500 (Omega driver)
2 x 120 GB Maxtor 7200
Sound Blaster Audigy 2 ZS
Viewsonic 19\" CRT
WinXp Pro SP2
--------------------------------------------------
<a href=\"http://lantastic.techforums.info/\">The Gaming Forums</a>
Cody is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.