GeForce 4 Mx 440 Performance Drop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-05-2004, 03:35 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 2
Unhappy GeForce 4 Mx 440 Performance Drop

My video card out of no where had a performance drop. I do not know what is going on and I want my card to be running like it use to. I got the card mid-spring from a friend of mine. I use to run at 100 fps in CS (both 1.5 and 1.6) but now my fps drops when there are many models on my screen and that never use to happen! Does anyone know what caused the performance drop and does anyone know a solution to this problem? Thank you.
__________________

tiguere is offline  
Old 08-05-2004, 04:27 PM   #2 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 32
Default

Try updating your driver at www.Nvidia.com
__________________

Deviator is offline  
Old 08-05-2004, 09:19 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 2
Default

I did and no luck. I was thinking that the card might be burning out so I should probably get a fan for it. Does anyone think that might solve the problem? This card is OEM from a Dell Dimension 8000 series PC and maybe since it has been used for a while it might not be working as well all of a sudden. Maybe that lil bit of info might help with the solution to the prob.
tiguere is offline  
Old 08-05-2004, 10:03 PM   #4 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

Getting a fan won't do anything unless it's running unusually hot. No MX cards produce enough heat to warrant coming with a fan, so they don't have one.

As for the card crapping out on you, it could be a number of things. I'd suggest testing it on another PC to make sure that it's a problem with your card and not your motherboard or processor or something.
__________________
Jorsoft is offline  
Old 08-05-2004, 10:50 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 21
Send a message via AIM to MelloYellow
Default

Back in the old days we'd just reformat and reinstall windows and pray, pray pray
MelloYellow is offline  
Old 08-05-2004, 11:30 PM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 50
Default

well I hate to argue with you jorsoft03 but I have several of these cards and depending on who it is made by because they are not all the same,PNY made the best 1,some of them do need a fan and I had a mx440 275 core 400 mhz ram and the fan went out on it and the performance went way south way quick,now I don`t know which one you have but I think they should all have a fan on them,even the 250 core 333 mhz ram cards,because under alot of stress they will get frame rate drops like crazy,and frame ups,I would put a fan on it and see what kind of difference it makes,if it didn`t come with one I would still add one to it,I also owned a 5200 128 meg card and it came without a fan ,250 core 333 mhz ram and it got frame rate drops and frame ups in black hawk down team sabre until I added a fan which fixed it,so I would try it
__________________

boomer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.