GeForce 4 440 vid card problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2002, 06:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2002
Posts: 1
Default GeForce 4 440 vid card problems

Has anyone had problems with the intel 845 board and Chainlinks Ge4 440 video card. My unit crashed out after only 1 week on a brand new setup running 1.8 ghtz intel cpu. The screen would go blank and comp shut down. Eventually after a half doz crashes, nothing would come up except the long beep 2 beep post
[COLOR=blue]
__________________

bill newman is offline  
Old 04-05-2002, 06:31 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2002
Posts: 1
Default GeForce 4 440 vid card problems

Has anyone had problems with the intel 845 board and Chainlinks Ge4 440 video card. My unit crashed out after only 1 week on a brand new setup running 1.8 ghtz intel cpu. The screen would go blank and comp shut down. Eventually after a half doz crashes, nothing would come up except the long beep 2 beep post
[COLOR=blue]
__________________

bill newman is offline  
Old 04-11-2004, 09:04 AM   #3 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 389
Default

time for a up grade LOL
__________________
DAVID_15 is offline  
Old 04-11-2004, 12:44 PM   #4 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

2 questions, how many watss is your PSU? and what operating system r u using?
jaksback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.