Gateway M275E problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-24-2007, 05:32 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 1
Default Gateway M275E problem

I have M275E laptop and I wanted to connect it to my TV so I could watch videos on my TV, but the laptop does not have a S-Video output so I bought a VGA to TV S-video RCA adaptor. My TV does not have a S-Video so I bought RCA male to male rca cable to connect from the rca female video output of the adaptor to the TV's rca video output. I put the TV in video and and pressed Fn+F3, but it did not work. I don't know what the problem is? Can anyone help me?

givemynameback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.