Gateway LX-6810-01 keeps shutting down - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-17-2009, 09:44 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2009
Posts: 3
Default Gateway LX-6810-01 keeps shutting down

I have the Gateway LX-6810-01, running Windows Vista Home Premium x64 bit....8gb of ram, Gt 120 nvidia gpu, 15-1 media reader, tv tuner, etc.....

My system worked fine for roughly 4-5 months, and now it suddenly turned into a worthless piece of poop.

What is happening is, during the use of it, it will just automatically shut down, and when you reboot it, you will get the screen saying windows had shut down improperly and asks to start windows normally or in Safe Mode (W/ Networking or W/Command Prompt or Normal)...

Sometimes when it shuts down, the minute you hit the power button, before it can even finish getting through the bios section, it will shutdown, sometimes it will even shutdown 2-3 seconds after hitting power button.

Now, to me, this is suggesting hardware issues. My first instinct is overheating possibly, or a stick of RAM might be corrupt....But, I am not sure. If anyone can dig up anything for me, it would help...
Thank you,

Jocktal is offline  
Old 06-17-2009, 10:28 PM   #2 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,955
Default Re: Gateway LX-6810-01 keeps shutting down

Eliminate the obvious first...

Open up the case and clean it out using compressed air. Remove the FAN from the heatsink and blow the heatsink out good. I said FAN so as to distinguish it from the entire heatsink assembly. Dust tends to cake up under the fan itself.

Be sure to blow out the PSU as well.

Remove the RAM from the system and try to boot it. It should give you a beeping. Shut it down and install a single stick of RAM and boot. If it works, great... power down and repeat with the other sticks.

Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help upgrading video on Gateway oldgtwayman System Upgrades 3 12-11-2008 04:53 PM
gateway desktops Kyle Shippy Microsoft Windows and Software 7 11-18-2008 03:11 AM
Which Gateway? ev0014 System Upgrades 7 08-21-2008 04:06 AM
Gateway Laptops: a Thermal Nightmare [and Fix]. Cunjo Laptops and Notebooks 0 01-29-2008 05:15 PM
Major Problems. xFreeWordx Microsoft Windows and Software 17 06-25-2007 03:10 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:00 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.