Games stutter/hang on my Nvidia System? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2004, 05:01 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 1
Default Games stutter/hang on my Nvidia System?

Recently I've noticed something odd happening with all of my games, but before I get into that let me get into my system specs: P4 2.4ghz, 512 megs of ram, 80 gig hd, and a Geforce 4 Ti 4600. Basically, I first noticed this in Final Fantasy XI, when the game will run smoothly but every 15-30 minutes, the game would hang for a few seconds. I've since defragged (and actually reformatted) my harddrive and this problem persists. I'm running the latest Nvidia drivers. I've also seen the problem in Max Payne 2, and Battlefield 1942 so I don't believe it to be game oriented. Now, after much frustration I found that running Battlefield in 800x640 eliminates this problem, whereas 1024x768 and moreso 1240x1024 leaves the game temporarily stuttering once or twice every minute. I can run the game at 1600x1200 with 4X AA and get framerates above 30 so I know that my system and graphics card can handle this. Usually, such problems are RAM related but I think 512 should be plenty. Also, my brother has an identical system save for a 4400 instead of a 4600 and runs the same games without this problem. Any insight or help is greatly appreciated
__________________

Shambla is offline  
Old 01-07-2004, 06:16 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

I've come across similar problems a couple of times .. Firstly check by running the game after killing all other processes on ur system ... U can probably use the process viewer from this page
http://www.sysinternals.com/ntw2k/fr.../procexp.shtml

Since the task manager in XP doesn't always show all the processes.

Also check to see the timing setting of ur graphic card
U could also check up the memory of ur display card
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.