Games are screwing up for friend - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-05-2005, 03:10 PM   #1 (permalink)
Wizard Techie
Join Date: Feb 2005
Posts: 3,220
Default Games are screwing up for friend

His specs:

Intel 2.4Ghz
768MB of ram (512,256)
nvidia fx5700 ultra

for him, the first 10 minutes or so of games are fine, but after that, it starts screwing up and he gets like 3fps in any game

he has 71.89 drivers and his card doesn't support temperature monitoringfor some reason

also, he says that almost any program he's in takes up 100% CPU tuilization


I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 06-05-2005, 03:26 PM   #2 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN

Scan for spyware and virus's. What Anti-virus does he have?

A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 06-05-2005, 03:31 PM   #3 (permalink)
Wizard Techie
Join Date: Feb 2005
Posts: 3,220

he has norton and AVG

i just to him to run ad adware//spybot s&d and avg, i'll see what i can come up with (so far he's gotten near 100 on ms anti spyware and 50 on ad adware)

I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 06-05-2005, 11:00 PM   #4 (permalink)
True Techie
Join Date: Jan 2005
Posts: 123

that is most likely the problem and tell him to keep the anti spyware updated and to use mozilla from now on cause i don't near as much spyware since i started using mozilla
<img src=\"\">
<font size=1>Asus P5P800 Mobo, Intel P4 2.8Ghz,1Gb (2x512)Corsair Value Select Ram,BFG Tech 6800 OC,19\" Sony LCD monitor,Seagate 80GB Hard drive,Samsung DVD burner<and a crap power supply that just went out on me</font>
Troubledyouth is offline  
Old 06-06-2005, 10:11 AM   #5 (permalink)
Monster Techie
Join Date: Mar 2005
Posts: 1,261

Could be overheating, I suppose.
woot7800GT is offline  
Old 06-06-2005, 10:39 AM   #6 (permalink)
Newb Techie
Join Date: May 2005
Posts: 32

I agree with Woot. Make sure theres enough cooling and it runs at a good temp.

I doubt spyware can cause that much of a problem... Unless he hasn't scanned for it in oh... 5 years.
Virus - Nah, not if he has an updated antivirus software.

Have him update his mobo drivers, as it could be an issue there as well.

Dana69 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.