GAA! helpp please comp major issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-05-2004, 02:26 AM   #1 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 40
Send a message via AIM to jj33189 Send a message via Yahoo to jj33189
Unhappy GAA! helpp please comp major issue

ok, so i went exploring in my comp cos i wanted to learn new things (i shouldnt have.. i really shouldnt have) and i take off the CPU fan and out with it comes the processor.. now i connect the processor back.. and lock it and all that.. and i close everything up and i boot the comp up.. the light comes on it powers up and everything.. but there is nothing coming up on the monitor.. im not a tech guy i know basically nothing compared to all the experts on this forum.. i Have a p4 1.5 Ghz.. please help me with any tip or something to try i gladly appreciate it.. this is my family comp and not exactly mine.. PLEASE GUYS I desperately need it .. thank you
__________________

jj33189 is offline  
Old 07-05-2004, 02:47 AM   #2 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 116
Default

ohhh man ..!!! well u know i also did that once ....! the processor fell to the ground and 1 pin broke .....but it stilll works hurray..... ok u didn force it in did u ....??? i mean it goes in really smooth....did u apply even a bit of force ... well i don know even if you did or not take the processor out... check the processor if it has any pin turned or ne thing ... if not put it back in by checkin the cuts on it ...! it only goes in 1 position.....!! ....after that check if it works ... and if it still doesn reset your bios by changing the jumper ...you may find it near the cmos battery....
__________________

Vnet is offline  
Old 07-05-2004, 02:47 AM   #3 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 116
Default

and bro dont worry ..!! this is how to start ... being a tech..!!!!
Vnet is offline  
Old 07-05-2004, 03:13 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

is it possible you bumped something out, besides the processor?
I once thought I f***ed up my comp by putting a new RAM disk in, and when I turned it on it was black
I opened the case and just pushed the RAM disk a little more, booted up and it worked fine after that
__________________
Apokalipse is offline  
Old 07-05-2004, 04:27 AM   #5 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 40
Send a message via AIM to jj33189 Send a message via Yahoo to jj33189
Default

alright.. thanks for all the support Vnet and apokalipse.. however.. it didnt work.. i cleacned out the processor and fixed any bent dealies.. and that didnt work.. so then i Reset the BIOS in 2 ways.. by removing the battery for 8-10 mins and by changing the jumpers.. if there are any special instructions that i missed please let me know so i can try again... and then as apoka said i checked the ram modules and all connected wiring to check if they were secure and then rebooted ... same result.. yea.. so anything else and it'll be mucho appreciated.. thanks
JJ
__________________
MY comp specs:
P4 1.3 Ghz
128 MB RDRAM 800
40 Gig HDD
CDRW drive (12x)
15.6 viewable monito
wireless gyration keyboard (:-D)
jj33189 is offline  
Old 07-05-2004, 04:30 AM   #6 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 40
Send a message via AIM to jj33189 Send a message via Yahoo to jj33189
Default

so wait.. even though the fan runs.. its still good to check where i plugged it in.. ? .. gotcha chief ill try those first thing tomorrow morning.. thanks again guys and ANY ideas, suggestions.. just let me know and ill do my best.. thanks SUPER MOD TOO!
Jj
__________________

__________________
MY comp specs:
P4 1.3 Ghz
128 MB RDRAM 800
40 Gig HDD
CDRW drive (12x)
15.6 viewable monito
wireless gyration keyboard (:-D)
jj33189 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.