Ga-7vaxp Ultra - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-04-2004, 01:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 39
Default Ga-7vaxp Ultra

Hi Guys!

I have the above motherboard, upgraded from a ga-7ixe4, so the cpu from the ixe4 is installed on the ga-7vaxp ultra, which is a duron 750mhz 200fsb (for the time being), I also bought a stick of pc2100 256mb (266fsb)

I'm awaiting a new radeon 8x video card.

I tried booting with the above memory and cpu, without a video card, all the fans spin and the front power led lights up but no beeps.

On this board does a video card have to be installed in order for it to boot?

Also on this board does the memory fsb have to match the cpu's fsb?

Any help with this motherboard will be greatly appreciated!

Regards
Chris
__________________

SLAYERMAN is offline  
Old 03-04-2004, 07:08 PM   #2 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

I have the same motherboard.

Quote:
On this board does a video card have to be installed in order for it to boot?
Yes.

Quote:
Also on this board does the memory fsb have to match the cpu's fsb?
Rule of thumb with me is to make sure the ram is MATCHING or HIGHER. And that the ram is downward compatable.

I don't see you having any problem there.

I would also suggest that you down load the latest AC'97 Sound Drivers and RAID Drivers for this motherboard. I had some driver issues with the both the sound and RAID when I was installing for the first time on this board.

Finally, even though you might have your onboard RAID set ot ATA via the BIOS, you will only be able to reconise Hard drives.
I have had problem with this motherboard in detecting other IDE devices.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 03-05-2004, 08:09 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 39
Default

Thanks for taking the time out to reply Silesia, will keep you posted, for now though just waiting for the video card to arrive.

Regards
Chris
SLAYERMAN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.