Fx5500 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2005, 10:11 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default Fx5500

Hey. I have an Nvidia FX 5500 OC. I bought it at best buy. It's lagging a lot when I play Street Legal Racing. Many people told me that it shouldn't lag. I called up Nvidia and they told me that it shouldn't lag either. They recommended me to take it back to the store to get a new card because it might be a defective one. I did that and it still lags. It may be a driver problem or something with my settings. I would appreciate it if someone could help me out on this issue.

Thanks.
__________________

__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 03-01-2005, 10:46 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

I am not fammilar with street legal racing game

However, have you reinstalled windows and installed the latest NVIDIA drivers?

Second, the FX5500 OC isnt that great of a card, maybee your running on too high of settings?
__________________

DJ-CHRIS is offline  
Old 03-01-2005, 10:55 PM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 611
Default

For the Drivers, go to Nvida's website. It's there...
__________________
AMD Newcastle skt 754 3000+
Elitegroup 755-A2 ATX motherboard
512 DDR RAM
120 gig PATA Hard drive
128 mb AGP 8x ATI Radeon 9250
300 watt 12 volt psu
Antec SLK 1600 case
emeraldice is offline  
Old 03-02-2005, 10:15 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default

I downloaded the newest drivers. It was still having the same problem. In Street Legal Racing, I put all of the setting to the lowest, and it still lagged to hell. When I play Unreal Tournament 2004, it runs PERFECTLY fine. No problem what-so-ever with that. But in Street Legal Racing, it just lags horribly. Anything I can do to stop this lag?
__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 03-02-2005, 10:18 PM   #5 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 419
Default

get a dif card like ati readean 9800 or the nvida 6600 gt
efd753 is offline  
Old 03-02-2005, 10:21 PM   #6 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default

If I had the money for those, I would. LoL. I'm trying to save money now though to get a decent card.
__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 03-02-2005, 10:23 PM   #7 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

look for a game patch maybe or read the Street Legal Racing readme for any additional settings
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 03-02-2005, 10:51 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 34
Default

stop playing that crappy game
staincafe is offline  
Old 03-02-2005, 11:26 PM   #9 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 119
Default

try downloading any patches or updates for the game. set your games settings to their lowest possible and werk ur way upi from there.
__________________
AMD 64 3400+ s939 / ASUS A8V Deluxe (K8T800Pro) / Kingston Dual Channel DDR 400 (2 x 256) Corsair Value DDR 400 (2 x 512) / ATI Radeaon 9600XT / Seagate 120 GB/
deadweight is offline  
Old 03-02-2005, 11:40 PM   #10 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 169
Default

its the game not ther card that ios the problem, look for gane soloutions like patches,downloads, etc. if not mess with the game settings and if it still dont help take it back.
__________________

__________________
coming soon

x blade case
antec true power 550 watt power supply
amd x2 dual core 4400+
1 gig ddr400 memory
gigabyte 4x dual layer drive
nvidia 7800 gtx 512mb
gigabyte k8n pro sli motherboard
1 western digital 10,000rpm 74gb hard drive
1 western digital 320gb hard drive
devil_warrior is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.