front usb ports - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-25-2004, 03:36 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default front usb ports

win xp. front usb ports quit working. i've tried camera and printer in them and no luck. worked fine until a week ago. haven't changed anything with pc. back ports work fine. any suggestions?
__________________

rgray is offline  
Old 12-25-2004, 06:59 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Did you change anything to make this happen? Some times you have to assign an icq so that they work again.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 12-25-2004, 07:22 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default

i didn't change anything . device manager says everything is working properly. i have been racking my brain with this and can't get anywhere. get a messageower surge on hub port, a usb device has exceeded the power limits of its hub port. all i use the front ports for is picture transfer from a kodak camera. they used to work fine
rgray is offline  
Old 12-25-2004, 07:27 PM   #4 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

wow..thats a good one. Do you have access to a spare USB set you can try and plug into the mobo? That way you can see if just the USB ports blew out or the slot on the Mobo did...I think there very cheap none the less so it would be worth a shot. You would need the ones that are front mountable and plug into the a slot on the Mobo..not a PCI card type.
Win2kpatcher is offline  
Old 12-25-2004, 07:50 PM   #5 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Try using the camra on the usb with the power plugged in for the camra. Then the camra does not need the power from the usb. Try that.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 12-25-2004, 08:36 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default

don't have a power cord for camera. i guess i'll just use the back ports
rgray is offline  
Old 12-25-2004, 08:45 PM   #7 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Thats intresting, how do you charge it up? Through the usb?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 12-25-2004, 08:46 PM   #8 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default

aa rechargeable batteries
rgray is offline  
Old 12-25-2004, 08:55 PM   #9 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

oh ok. I dont know what else it could be. maybe update the mobo drivers.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.