Fried MOBO!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 11-26-2003, 07:09 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2003
Posts: 17
Send a message via AIM to yammer44
Unhappy Fried MOBO!!!

Good evening all,

My buddy and I put together a great system:

Asus Motherboard A7V8X-X

AMD Athlon XP 2600+ Barton Core CPU

ATI Radeon 9600 SE Video Card

A Open CD-rom/ DVD-rom (48x16)

Asus CD-RW (52x24x52)

Corsair PC3200 512mb memory w/ platinum heatspreader

Western Digital 80gb 7200rpm 8mb Cache Ultra ATA 133 HD

Sony Floppy Drive

Max Power 400W Dual Fan Power Supply

Blue LED IDE Cables

We finished it last night. We unvieled it in front of some of our friends. Turned the power switch and five seconds later- poof!

The motherboard lit on fire!!!

It happened in the area that says (or said) FAN LED. It was a little chip on the motherboard.

I hope someone can give me some insight into the root of our problem!

Thank you so much for your help!


yammer44 is offline  
Old 11-26-2003, 08:20 PM   #2 (permalink)
Veteran Techist Member
Slam'n Systems's Avatar
Join Date: Mar 2003
Location: Albany, NY
Posts: 828

it could have been you hooked up something wrong

a group in college put a powersupply connector for a P4 board on a Fan plug thinking thats where it went, and when they turned it on in class it caught on fire and the teacher flipped out! HAHA

3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Old 11-26-2003, 09:20 PM   #3 (permalink)
Ultra Techie
Join Date: Oct 2003
Posts: 934

maybe it was a short circuti on the board, how it was layed down in the case,

at my work place, when we get cases where the motherboard is touching metal (where its not suppose to be), we put tape there so its not touching

but it also could be the PS =p
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Old 11-29-2003, 03:39 PM   #4 (permalink)
Newb Techie
Join Date: Oct 2003
Posts: 17
Send a message via AIM to yammer44

thank a lot guys,

i appreciate your input!

yammer44 is offline  
Old 11-29-2003, 05:46 PM   #5 (permalink)
Ultra Techie
Join Date: Oct 2003
Posts: 934

send me the 9600!
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.