Freezing in games - Im going mad!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-20-2004, 08:45 AM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 33
Default

Comp Spec:
XP Pro with Mc Affee Antivirus installed and SP1
2100+ AMD (~1743Mhz) with Aero 7+ Cooler
MSI K7N2 Delta-ILSR mobo
1 GB RAM (2x 512MB TwinX XMS Corsair)
Radeon 9700 Pro with Arctic VGA Silencer Cooler
80GB HD
CD-R Drive
DVD Drive
Floppy Drive
__________________

chalky is offline  
Old 06-20-2004, 12:00 PM   #12 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 694
Default

I was going to suggest that your video card might be going out. I used to have the same type of problem when i played graphics intense games. I replaced the card and have been flying ever since.

My only suggestion would be to try another video card, if you have one. Or, you could run 3Dmark03 and compare your scores to other people with the same video card. Hope this helps.
__________________

__________________
Lian Li Aluminum Case
Intel D975XBXK2R Mobo
Core 2 Duo E6700 CPU
EVGA 8800 GTS Video Card
Corsair XMS 2 x 1gig RAM
Zalman 9500 CPU cooler
hercules_upw is offline  
Old 06-20-2004, 12:05 PM   #13 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

I agree with hercules, but if that doesnt work maybe you should try all of your current hardware with a different HD and see if that changes anything
str8lazy is offline  
Old 06-20-2004, 01:28 PM   #14 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

have you checked the temperature AFTER you hard booted it. IE after you played the game a while

Because if it froze after 10 minutes with stock cooling...then half an hour with more cooling i'm going with that. Also did you apply the thermal paste in a very light coat or did you glob it on?
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 06-20-2004, 01:39 PM   #15 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 33
Default

i applied the thermal paste correctly, light thin coat just enough so that you cant letering on core.
my pc health temp in bios after it freezes is abou 38C so nothin to worry about there.

its still drivin me insane.

i am going to run 3DMark03 to see what score i get and to see if it crashes when the card is under heavy load with that. any ideas what score i should roughly be gettin??

chalky
chalky is offline  
Old 06-20-2004, 02:27 PM   #16 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 694
Default

I have a 9800 PRO and my score is about 5640.

I don't know what the 9700 PRO should score.

I did find this, but its for 3Dmark01
__________________
Lian Li Aluminum Case
Intel D975XBXK2R Mobo
Core 2 Duo E6700 CPU
EVGA 8800 GTS Video Card
Corsair XMS 2 x 1gig RAM
Zalman 9500 CPU cooler
hercules_upw is offline  
Old 06-20-2004, 03:20 PM   #17 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 33
Default

thanks for help hercules
i think it may be graphics card after all as i ran 3DMark03 and after about 10 minutes it freezes. Again i have to resort to hard reset of computer. Im guessing my vid card is broken, d'oh!
do u agree??

chalky
chalky is offline  
Old 06-20-2004, 03:26 PM   #18 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default

this sounds to me like a case cooling problem. you probably do not have enough cooling in your case to keep it cool, so your vid card overheats and crashes. try leaving the side of the case open and see what happens
__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Old 06-20-2004, 03:30 PM   #19 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 33
Default

i dont think its cooling knuckle, i have a arctic cooler rev3 on my 9700 pro and an aero7+ on cpu with a fan on side of case. when it crashes i check temp in bios and its only 39C. And thats after its been under load.

????
chalky is offline  
Old 06-21-2004, 04:46 PM   #20 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 33
Default

has anyone got any other ideas please.

im desperate to play some games.
__________________

chalky is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.