Formatting Slave Drive - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 11-06-2004, 02:14 PM   #11 (permalink)
Super Techie
Join Date: Nov 2004
Posts: 330

you might need to do it manually by going into "my computer" click on your e: drive hold down controll and select all the files then hit "delete" and delete them

Amd64Boy is offline  
Old 11-06-2004, 02:18 PM   #12 (permalink)
True Techie
Join Date: Jun 2004
Posts: 155

Thanks for the advice, but I got it to format.

wannabe_hacker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:01 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.