fixing crappy intergrated graphics? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2004, 05:59 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default fixing crappy intergrated graphics?

is there any way possible that i can get a higher fps running on intergrated graphics ill post my specs up for you

System Info Version: 2.0
Operating System: Microsoft Windows XP
Processor: Intel PentiumĀ® 4 @ 1.75GHz
Graphics Card: Intel(R) Extreme Graphics Controller
Total Physical Memory: 638MB
Free Physical Memory: 433.42MB
Motherboard Manufacturer: MiTAC International Corp.
Motherboard Model: Dimension 2300
__________________

__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 09-01-2004, 06:01 PM   #2 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 129
Default

I'm afriad not. How much memory does your OBGPU have? Im assuming 64, Correct?
__________________

-AnGuiSh- is offline  
Old 09-01-2004, 06:04 PM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

Description: Primary Display Driver
Manufacturer: Intel Corporation
Name: Intel(R) Extreme Graphics Controller
Total Local Video Memory: 16MB
Total Local Texture Memory: 1MB
Total AGP Memory: 48MB
Display Driver: ialmrnt5.dll
Display Driver Version: 6.13.01.3162
Max Texture Width : 2048
Max Texture Height: 2048
Max User Clipping Planes: 0
Max Active Hardware Lights: 0
Max Texture Blending Stages: 4
Textures In Single Pass: 4
Vertex Shader Version: N/A
Pixel Shader Version: N/A
Max Vertex Blend Matrices: 0
Max Texture Coordinates: 8
Device ID: 0x2562
Vendor ID: 0x8086
Sub-System ID: 0x013d1028
Revision: 0x0001
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 09-01-2004, 06:05 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

see this is the problem i play dark age of camelot a lil and in the isles expansion in some places the game just shuts off because the vid card cant handle the graphics..
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 09-01-2004, 06:09 PM   #5 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

u can get a cheap better ati card or a fx. so u can run the game without having system fail. Also make shur u got no spyware and stuff like that.
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 09-01-2004, 06:10 PM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

try ultra low settings
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-01-2004, 06:11 PM   #7 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 821
Default

If you have enough money, you could buy a new mobo that supports all your stuff and has an AGP slot...just a suggestion.
Regulus is offline  
Old 09-01-2004, 06:14 PM   #8 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 129
Default

Quote:
Originally posted by Elite0ne04
see this is the problem i play dark age of camelot a lil and in the isles expansion in some places the game just shuts off because the vid card cant handle the graphics..
Are you talking about the 5200 in your sig?
-AnGuiSh- is offline  
Old 09-01-2004, 06:15 PM   #9 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

see thats the thing dell d***s you over and i would have to replace the hard drive also.. i would rather just get a new computer but im waiting/hoping on a PC-E board that supports amd processors and im gonna throw a xt800 in there

Edit** the card in my sig is melted- long story
*** and i am gettin that one replaced
__________________

__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.