Firewire card not working/not detected - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-07-2004, 04:07 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 2
Default Firewire card not working/not detected

I recently bought a "Mercury firewire 1394 I/O Controller Card", and plugged it in to the slot. In "add new hardware", it say's it's working fine, but it's said nothing about installing a driver or anything. I'm attemting to capture footage from my Samsung Vp-D101 camera. Can anyone link me to a driver, or anything that will help?

Cheers, Mike. (In need)

Oh, btw, i'm on windows 2000.
__________________

fatmike is offline  
Old 10-07-2004, 04:10 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Manufacturer site? Disc that came with card? Windows-Update?

Also, update your mobo and chipset.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 10-07-2004, 04:32 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 2
Default

No disk came with the card, in the little manual that came with it, it showed the steps of installing the drivers, but nothing came up when i installed it, and it say's it's working fine! :S

Mike.

Edit: Oh, and in adobe premier, it just says the dv device is unavailable...
fatmike is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.