Finally finished my new rig!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-30-2007, 05:21 PM   #1 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Finally finished my new rig!!!

My new rig is finally finished.

Intel Core2 Duo E4300 1.8GHZ
ntel D946GZISSL socket 775 mobo
120GB HDD (from Athlon 1800)
200GB HDD (from 1800)
US Modular 2048MB PC4200 DDR2

Upgraded from

AMD AthlonXP 1800
120GB, 200GB HDDs
Geforcefx5500
768mb ram

I gotta say my new rig is alot better with vista and "lite" gaming atm (will be getting a dx10 card once I get more money.

thanx for all the advice on building this rig.
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 07-30-2007, 05:22 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finally finished my new rig!!!

What? Those are some bad brands. Nonetheless, run benchies and post them here.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 07-30-2007, 05:25 PM   #3 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: Finally finished my new rig!!!

what's a bad brand?
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 07-30-2007, 05:29 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finally finished my new rig!!!

US Modular
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 07-30-2007, 07:07 PM   #5 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: Finally finished my new rig!!!

it had good reviews on tigerdirect though, I always look through product reviews before i buy.
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 08-01-2007, 01:16 PM   #6 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Finally finished my new rig!!!

nice build man
Nick is offline  
Old 08-01-2007, 03:11 PM   #7 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: Finally finished my new rig!!!

these are my ratings

original
don't know what happened there

new rating after video card issue sorted out
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with newly finished build... (DVD codec?) therascalking New Systems | Building and Buying 10 07-12-2007 12:31 AM
finished building, now what? funkywaggnelz New Systems | Building and Buying 24 06-15-2007 06:12 PM
Need help. I finally got it! andrewsvalesen Overclocking and Modding 64 05-26-2007 09:15 PM
Dell to finally ship PCs with Linux Osiris Linux and Open Source 7 05-13-2007 04:54 AM
New Build Finally Finish!! konvick619 New Systems | Building and Buying 5 05-12-2007 07:47 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.