File '~' - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2004, 07:33 AM   #1 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default File '~'

I have this thing that keeps coming back on our new PC. It keeps coming back on desktop and on the hard drive. It just has a ~ mark by it and it won't tell me what it is. I have deleated it off the hard drive and desktop many times but keeps coming back. I think it showed up after downloading a driver for something. Any Ideas anyone? sorry if wrong forum for this. TomW
__________________

__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 01-20-2004, 07:46 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 18
Default

What does it look like, as in, a popup box or something?
__________________

NCdevil is offline  
Old 01-20-2004, 08:28 AM   #3 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 434
Default

try getting something like a file shreder and try to delete it that way maybe?
__________________
CCNA, CCNP, A+, N+.
________________
I agrue with people.|
--------------------------
digital_darknes is offline  
Old 01-20-2004, 09:46 AM   #4 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

run Spybot or Adaware to check to see if its spyware

does it appear when you open a document off the desktop?
if so it is probely the working copy of the file they usually have ~partialfilename.fileextension
__________________
IBM/Lenovo T43 2687DSU
Pentium M 2.0Ghz
1024 MB (DDR2 SDRAM)
80 GB Ultra ATA, 5400 RPM
14.1\" LCD
Windows XP Pro
DVD-R
64MB ATI MOBILITY RADEON X300
Integrated 802.11A/B/G, Bluetooth, 10/100/1000 Eth.
T1junkie is offline  
Old 01-20-2004, 12:34 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

It shows up as a shortcut on desktop and in the hard drive as a file when ever the PC is rebooted. If its deleted off the hard drive why does it keep coming back?
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 01-20-2004, 12:59 PM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 549
Default

Did you scan your måchine for virii and "spyware" yet?
__________________
This is Linux country. If you listen carefully, you can hear Windows reboot...
<a href=\"http://www.catb.org/~esr/faqs/smart-questions.html\"> How to ask questions the smart way.</a>
<a href=\"http://action.eff.org/action/index.asp?step=2&item=2906\"> Help stop the PIRATE Act.</a>


chrönik04 is offline  
Old 01-20-2004, 05:04 PM   #7 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

I don't have anything to scan for those with. All I have is up to date norton 2002.
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 01-20-2004, 08:00 PM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 18
Default

is it in the C: drive? Is the file just "~"? There is nothing like that at Symantic about a virus. Is your Norton anti-virus active?

Definatly get Adaware. You can get it at Cnet.com, or this site, http://www.answersthatwork.com/home_page.htm, great place to find stuff. Got to libraries at the site, under downloads, internet access. Also get Zone alarm, if you don't want to pay for a firewall. Works just fine. Haven't had a problem in the 2 years I have had it. Also, Popup Blocker. All 3 should have free versions.

Tight click on the file and see what its properties are.
NCdevil is offline  
Old 01-20-2004, 09:28 PM   #9 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

I too, get that exact file ~ every now and then on my desktop. Don't know what it is, but have scanned it with everything possible.

I just delete it, whenever it appears back on my desktop page.
__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 01-20-2004, 09:49 PM   #10 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 83
Default

I get that every once in a while. I remember reading somewhere that it had to do with Oulook Express. I did a quick check online to find out, but struck out.

If I remember right it had something to do with Outlook Express creating a temp file that was just a "~" when a new entry was added to the address book. It's also kinda harmless.

Don't take this as the final word. I read this months ago and can't remember the complete details.

Viken
__________________

vikenk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.