Fan not spinning? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2004, 08:31 PM   #1 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default Fan not spinning?

I have an Abit NF7-S Mobo and the small fan thats next to the CPU is not spinning. Here is a picture

http://www.newegg.com/app/Showimage....127-166-07.JPG

Is it because it only spins when it gets got or what? I don't even know what its for. And if it is broken, can it be replaced or does it even need to be?
__________________

__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 09-01-2004, 08:56 PM   #2 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Thats the north bridge fan. should be running.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 09-01-2004, 09:14 PM   #3 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Check to make sure the proper connection is made between the fan and the motherboard.
ag3 is offline  
Old 09-01-2004, 10:30 PM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 50
Default

look in your bios and see if it has any settings for it in there may have?if not see if you can hook it up to another power supply port,not the cpu one though lol.See if you can spin it a little and it will turn on it`s own after that ,fans are notorious for going out,I have replaced so many of them its not funny,if it has gone out you can get another mobo northbridge fan from your local pc shop usualy,if not you can order one from www.tigerdirect.com [url] good place to get stuff from.
boomer is offline  
Old 09-01-2004, 11:36 PM   #5 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

Well, I spun it by hand and it started spinning. So what does that mean? If it just stops spinning like that?
__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 09-01-2004, 11:37 PM   #6 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Boomer, there are no options for the North Bridge cooler, it is supposed to run at default on all Abit boards.
ag3 is offline  
Old 09-01-2004, 11:42 PM   #7 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

That is really wierd. Perhaps something stuck from settling!?

Check the status of the fan. It should be spinning at a minimum of 5700 RPM.
ag3 is offline  
Old 09-01-2004, 11:47 PM   #8 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

How do I check the status of that fan? The Abit EQ Utility only shows the stats for the Power Fan ( 4800 RPM) and the CPU Fan (4000 RPM) and the CHA Fan which says OFF.
__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 09-02-2004, 01:00 AM   #9 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Do you have uGuru?

In Abit EQ, look for the circle that says "NB". That is the fan mounted on your North Bridge. If it is not displayed, then enable it through the Options.
ag3 is offline  
Old 09-02-2004, 03:31 PM   #10 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

There is no option to enable that fan though Abit EQ. Also I uGuru does not supported by the NF7 series boards. I also tried installing the Hardware Doctor on the Abit site but it keeps saying "Load Device Driver Fail!"
__________________

__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.