External 250 GB HD - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2004, 03:14 PM   #1 (permalink)
QBA
Junior Techie
 
Join Date: Jun 2004
Posts: 50
Default External 250 GB HD

Hi

Guys I'm using a 250 GB WD in a USB 2 external enclosure, when I connect the external HD case in my USB 2 port, windows XP finds the hard drive on the icon of the task bar that represent that a external device have been installed, but it can't find it on my computer.

I have tried changing the jumper on the HD as slave or master but not results, any ideas?

Thanks

Alex
__________________

QBA is offline  
Old 11-29-2004, 03:18 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Rigtclick "my computer" » manage » disk management.

assign a driveletter there.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-29-2004, 03:58 PM   #3 (permalink)
QBA
Junior Techie
 
Join Date: Jun 2004
Posts: 50
Default

Thanks the major, I did what you said and "Disk Managment kind see the external HD

By the way this hard drive was installed before in one of my IDE cables inside my machine and it works totally fine with windows
QBA is offline  
Old 11-29-2004, 07:32 PM   #4 (permalink)
QBA
Junior Techie
 
Join Date: Jun 2004
Posts: 50
Default

Any other Ideas
QBA is offline  
Old 11-29-2004, 07:46 PM   #5 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

was the that process major suggested succesful?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 11-29-2004, 07:49 PM   #6 (permalink)
QBA
Junior Techie
 
Join Date: Jun 2004
Posts: 50
Default

nope because "Disk Managment" doesn't find the HD, once connected in the USB enclosure, but windows XP totally read the drive if connected to one of the IDE internal cable
QBA is offline  
Old 11-29-2004, 08:28 PM   #7 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Have you installed the drivers for the usb root hub so that when you connect something to the usb it will work?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 11-29-2004, 08:30 PM   #8 (permalink)
QBA
Junior Techie
 
Join Date: Jun 2004
Posts: 50
Default

Yes windows Recognize that a Storage Device 250 Gb have been installed it but only in the icon that it display beside the clock on the task bar
QBA is offline  
Old 11-29-2004, 08:35 PM   #9 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

I have the same exact problem with my Lexar 64MB JumpDrive on this one computer at school...wierd...

-Dan The Man
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 11-29-2004, 08:41 PM   #10 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

have you tried it on a different pc? If it does not work on a different pc it could be a problem with the external enclosure.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.