Experts Needed - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-09-2004, 01:09 PM   #11 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024
Default

Well, If some program does not get uninstalled, I would normally 1.delete all the files corresponding to that program and also its registry values and then
2.I would install it again and then uninstall it again to remove any remaining values and files.
Step 2 is necessary only for antivirus programs.


__________________

__________________
www.tech-station.net

P4 1.6GHZ Willamette core 400MHZ FSB 256KB L2 cache
Intel 845WN Mobo
256mb SD-RAM
Nvidia Riva Tnt2 M64 G-card
40GB Seagate 5400rpm HDD
300Watt PSU
Intex Cabinet
15 LG Studioworks563N
Creative Inspire2400 2.1 speakers
16x DVD ROM
52x Samsung CD Burner
rakesh_1024 is offline  
Old 06-09-2004, 03:28 PM   #12 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 58
Default

I install it and it freezes at 100%
__________________

__________________

Asus P5V800-MX Motherboard
Intel Pentium 4 Processor with HT
3.2ghz
1GB RAM
Windows Vista Ultimate
Three 40gig Maxtor Hard drives
16x DVD +/- RW Drive
ATI Radeon 9800 Pro
Sony 5.1 speaker system
etc etc..
Grimey is offline  
Old 06-09-2004, 04:28 PM   #13 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 807
Default

If the slow performance started to occur after you installed the AV program, I doubt that it's sort of spyware that's causing your problem.

Grimey there is no need to reformat your hard drive for something like this.

What it sounds like is that when you first UN-installed the AV program the first time, something did not get uninstalled properly. Did the AV program come with an uninstaller? or did you use the 'Add/Remove Program' in Windows to uninstall it? Just deleting the program directory is not the proper method to uninstall a program. Depending on how you uninstalled it, it would be good to download a free registry cleaner.

As mentioned, I would also contact Panda's tech support (either e-mail or call them) and ask for proper steps in removing the software.
__________________

Lone Wolf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.