everything was perfect unil.............. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2004, 10:43 PM   #11 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 46
Default

SO its all wokring sweet now?
__________________

jeff_okeeffe is offline  
Old 10-15-2004, 10:44 PM   #12 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 46
Default

So its all working sweet now?
__________________

jeff_okeeffe is offline  
Old 10-16-2004, 12:00 AM   #13 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 172
Default

wtf..double post...and no i have to reformat my hard drive an ill get my win xp hom edition on monday
__________________

__________________
im too good for a sig :p heres my specs
system specs: 2.0 ghz amd athlon xp 2400+
ABIT NF7-SV2(yeah!!)
radeon 9200 SE vid card :(
60 gig hardrive
32*Cd-rw and 16*DVD drive
17\" CRT monitor
mushkin 512 mb pc 3200
darkwingduck is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.