Everyone Post Plz - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2005, 01:10 AM   #21 (permalink)
Super Techie
 
Lasrix's Avatar
 
Join Date: Mar 2005
Posts: 363
Default

lol, thats so moving man. Power to you.

Its who we are that our sig reps
__________________

__________________
<img src=\"http://i4.photobucket.com/albums/y137/Lasrix/fags.jpg\" >
Lasrix is offline  
Old 04-03-2005, 04:06 AM   #22 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Funny story, but huge letters that total what...6 words in giant letters compared to 15 lines of size1 text which most of the time is nothing but the hardware they use......there's no comparison there.

Again the main point I say, is you going all crazy and throwing basically a fit on a simple question...."ITS IN THE SIG N00B GOSH FLIPPIN IDIOT" type crap
__________________

Nubius is offline  
Old 04-03-2005, 04:20 AM   #23 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

Wish i could get benchmarks like that......
c0rr0sive is offline  
Old 04-03-2005, 11:16 AM   #24 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

Quote:
Originally posted by charles_scott
Wish i could get benchmarks like that......
What is your paypal account?
I will send you money.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-03-2005, 11:37 AM   #25 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

My 3DMark is in my sig. Sure changed a lot since I upgraded from a 9200 to the 9800 (I was at a score of 998 with the 9200). I OC'd my CPU but my score didn't really change. Then I OC'd my vid card and gained like 100 points. I keep it at stock speeds, though, and my score in my sig is without OCing.

Edit: Wait a minute, I no longer have a sig, WTF.

Edit: I notice now that I forgot to resize it to TF rules. *Slaps head*
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 04-03-2005, 11:42 AM   #26 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

lol, owned.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-03-2005, 12:13 PM   #27 (permalink)
Super Techie
 
Lasrix's Avatar
 
Join Date: Mar 2005
Posts: 363
Default PCMark04

i run the PCMark04 But it doesnt seem to give me results? says somethign about a suite version...
__________________
<img src=\"http://i4.photobucket.com/albums/y137/Lasrix/fags.jpg\" >
Lasrix is offline  
Old 04-03-2005, 06:21 PM   #28 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

I use performance test 5.0
__________________

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.