EVeryone with a DFI lanparty ultra-d mobo please help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2005, 06:39 PM   #1 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default EVeryone with a DFI lanparty ultra-d mobo please help!

if you're nice enough, can you please take a look at your karajan audio module and see if there's any jumpers on it?

if so, where are they on and what color are they>?

this is because i'm RMAing my board tomorrow and i won't have to do it if it's a jumper problem, because mines came with no jumpers on the module and i was looking through the mobo's box today and a tiny ziplock bag with 5 13.5mm blue jumpers fell out
__________________

__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 03-20-2005, 08:23 PM   #2 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

8|_|mp
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.