ESATA issues?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-24-2009, 02:25 PM   #1 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default ESATA issues??

`Anyone else have a hard time with the Onboard or other ESATA ports and devices not showing up?? I have a sneaking suspicion that if it's not a NTFS formatted disc it doesn't like to show up.. .even a storage disc.

I bought an external HDD enclosure a long time ago and the ESATA port has never worked.. On my board that is...
__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 12-26-2009, 10:38 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: ESATA issues??

did you connect it internally? you need to attach the ESATA wire into a SATA port on your motherboard.

Can't you also use USB on your external?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittant application issues caused by network?? Sonny100 Computer Networking and Internet Hardware 3 11-10-2009 08:54 AM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Memory issues Eternal46845 Hardware Repairs and Troubleshooting 1 02-12-2008 08:37 AM
Sudden eSATA HDD issues AndrewGS Hardware Repairs and Troubleshooting 2 12-29-2007 12:17 AM
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 10:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.