Error - Need Quick Fix - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2005, 05:50 AM   #11 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default

ok i did what u said, i thought that might fix it but now it wont even start up, i think there is a problem with my molex connections.
so the diagram shud showu where each one of them go, is anything wrong?
__________________

__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Old 05-14-2005, 06:08 AM   #12 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

well I mean it's only a molex connector and IDE that'd go to the hd.....I'm sure it's really something simple but it's hard to tell whats going on just from a description.....don't suppose you have a digicam or simply have a friend who knows computers?
__________________

Nubius is offline  
Old 05-14-2005, 06:12 AM   #13 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 146
Default

ok thanks alot, i figured it out, really stupid acutally dont know why i didnt pick it up. thanks alot. one question, i dont want to waste another thread

when i purchased the new case, it has a lcd on the front, now it says to connect this to the psu but there are no spare plugs, the last one was filled by by graphics card.
what do i do?

thanks
__________________

__________________
<center><font color=red>Intel P4 1.5Ghz<font color=blue> AMD Venice 3200+ $268<br><font color=red>256Mb DDR 333 + Kingston 512 DDR 400<font color=blue> Kingston 512 DDR 400 $82.50<br><font color=red>Intel Soltek 478 Mainboard SL-86SPE2<font color=blue> DFI LANParty UT nf4 UltraD $214.99 <font color=red><br>NVIDIA GeForce FX 5900XT<font color=blue> eVGA 6600GT PCI-E $309.95 <br><font color=red>Samsung CDR/RW 32x 10x 40x<font color=blue> Samsung TS-H552 $60<br><font color=red>LG CRT 60N 13.8\"<font color=blue> 17\" BENQ LCD $325<br><font color=black><u>Any Suggestions? Please PM Me!
DevilsChild is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.