Error Messages - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2004, 06:28 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 71
Send a message via AIM to FoLeafClova
Default Error Messages

When i start up the laptop (not my pc listed in my sig), 2 error messages come up saying

1. WJView Error- could not execute Main: The system could not find the file specified.

2. RUNDLL - Error loading C:WINDOWS/DOWNLOADED PROGRAM FIELS/bridge.dll : The specified module could not be found.

if you know how to get these off, please help me out.
__________________

__________________
Athlon 64 3200+
Sapphire 9800 Pro 128mb
1 gig (512x2) Kingston HyperX PC3200
ASUS K8V SE Deluxe
120GB Western Digital
350W Power Supply
Sony 52x32x52
Aspire X-Dreamer II Case
FoLeafClova is offline  
Old 10-11-2004, 06:56 PM   #2 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

http://www.mvps.org/sramesh2k/WJViewError.htm

and:

http://www.2-spyware.com/file-bridge-dll.html
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.