Error after Windows XP Booting Screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 11-17-2003, 04:39 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2003
Posts: 4
Default Error after Windows XP Booting Screen

Alright, earlier today my mom went on the internet on her computer, and she couldn't get to google or any other search engines cause of spyware which made her homepage some lame search engine site and did a complete browser takeover.

On the site at the bottom there was "steps" to deleting the browser takeover in the registry. Well, he followed the steps, which she shouldn't have and then she restarted her computer. Well, now she gets the, "Windows had a problem booting, please choose an option" with like, "Start Windows XP normally, etc."

Whenever I try to go into safemode, it freezes. Whenever I try to run with last good configuration settings, the monitor shows the Windows XP boot screen with the loading bar, then after that the screen is black, and doesn't do anything.

Everything I have tried, in terms of booting in Safemode, Last good Config settings, etc. it hasn't worked.

Any ideas on how to fix? Reformat maybe?

W-Direct is offline  
Old 11-17-2003, 04:45 PM   #2 (permalink)
Ultra Techie
Join Date: Aug 2003
Posts: 753
Send a message via ICQ to Lostman Send a message via AIM to Lostman Send a message via Yahoo to Lostman

One word.


Lostman is offline  
Old 11-17-2003, 04:46 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2003
Posts: 4

It's my parents computer and they don't know that much about them. Why would I waste my time with Linux? They only surf the internet, check email and that's about it.

I would like an actual answer. Thanks.
W-Direct is offline  
Old 11-17-2003, 04:48 PM   #4 (permalink)
True Techie
Join Date: Sep 2003
Posts: 161

Dont reformat yet. Try to reinstall XP. If it doesnt work, then reformat. I may be wrong, spyware may disguise itself as a bad sector.
Cherubimon_3.20 is offline  
Old 11-17-2003, 05:56 PM   #5 (permalink)
True Techie
Join Date: Oct 2003
Posts: 127

mm... at least try booting from your windows cd..
fiezk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.