Enabling USB ports 3 & 4 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2002, 06:49 PM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

Did as you said. Unplugged the scanner. Uninstalled the USB controllers in sys prop. Rebooted. USB drivers reinstalled. Waited til desktop and plugged the scanner into the front. Nothing showing in the taskbar. Clicked on the scanner software. Clicked on "scanner". The scanner box appeared for the first time!!! Looked like it was going to work. But when I tried a scan it said the scanner was not ready. So I tried to scan again. Then it said the cable was not plugged in. So close!!! Something else I noticed. There is a "direct scan" in the sys try that you can use to save time. It works with the scanner plugged into the back but not the front.
__________________

collieman is offline  
Old 11-29-2002, 07:09 PM   #12 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

I dont think you understood, i wanted you to uninstall the drivers and LEAVE the scanner unplugged while it rebooted. when it was all booted up, THEN plug it in to the front. If it does not install the scanner, then the ports are bad or its wired incorrectly.
__________________

__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-29-2002, 07:35 PM   #13 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

I thought I did just that but I'll try once more before throwing in the towel. I noticed in the manual, while it doesn't give pin connections, it shows pin no.1 at the lower left of the header while the pic from ECS showed no.1 at the upper right. I tried it again wiring the connections with pin no.1 at the lower left like in the manual, but it didn't show the scanner in the USB controller like it does in the pic so I now have it back to the pic connections and the scanner shows again in USB2. I'll uninstall and reinstall the USB drivers with the scanner unplugged, reboot and wait until it has completely rebooted and then plug the scanner into the front port(s)
collieman is offline  
Old 11-29-2002, 07:52 PM   #14 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

I unplugged the scanner. Uninstalled the USB drivers. Rebooted. The drivers reinstalled. waited til booting stopped. Plugged the scanner into the front. A window came up saying "new hardware found, installing software for your new hardware". It showed in the taskbar. Tried a scan but it still says "cable not connected". Let's quit on this one. I'm getting disgusted. I have two giant computer repair books to look thru. Maybe I'll find something there. Ecniv, thanks so much for your help. If I find an answer I'll post it here for you see. Thanks again. Collieman
collieman is offline  
Old 11-29-2002, 08:33 PM   #15 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

if it said new hardware found when you plugged it into the front USB ports, then the USB ports are working.

This is now a software issue, leave it in the front ports and try re-installing the drivers and whatever software you are scanning to.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-30-2002, 08:13 PM   #16 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

Ecniv, I borrowed an Epson USB printer and a USB Zip Drive today from my place of employment. I installed them one at a time using the front ports and both devices worked just fine. Reinstalled the scanner using the latest driver but it just won't work on the front ports. Must be an incompatability issue with that brand of scanner (Mustek). Even tried a fresh install of WIN98SE. Collieman
collieman is offline  
Old 11-30-2002, 08:35 PM   #17 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

Oh well, Guess your gonna have to use that back ones for that.
__________________

__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.