Enabling USB ports 3 & 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2002, 03:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default Enabling USB ports 3 & 4

Say Guys, I want to use the front mounted USB ports on my new case. There are two sets of wires (4 each) from the front USB ports. There are NO pin markings at all on the motherboard (ECS K7VZA) nor does the manual show how to connect the wires. Did some searching on the net but can't find any info so far. Any help would be appreciated. Thanks, Collieman
__________________

collieman is offline  
Old 11-29-2002, 03:33 PM   #2 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

unfortunatly, your motherboard must have connectors for the USB ports, if there are no places on the mobo that the connectors will fit... your out of luck.
__________________

__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-29-2002, 03:39 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

Ecniv, I do have a UBS 2 header on the motherboard for front panel USB ports.
collieman is offline  
Old 11-29-2002, 04:14 PM   #4 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

Sorry about that, read your post too fast. Does this help?



if not then more info is here:

http://www.ecsusa.com/support/p_k7vza.html
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-29-2002, 04:29 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

Ecniv, That's what I needed!! I see that ECS redesigned their site and I was having difficutly accessing it for some reason. Probably because I use Net 4.8. Now I'm worried that I might have done harm to the board as those pin assignments are way different than other boards that I checked out for pin connections. I going try it again according to the pic you found. I'll get back to ya. Thanks a million. Collieman
collieman is offline  
Old 11-29-2002, 05:07 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

Ecniv, Thought we had it. Carefully placed the wires on the correct pins according to the chart and pic but when I try to access the scanner it says the USB cable isn't connected. Scanner still works on the rear ports. I removed the front panel from the case to see if something there was amiss but it's OK. Don't see anything in system properties that shouldn't be there. Maybe I messed up the header by not having the wires correctly hooked up the first time. I thought the USB2 header connections were all the same. This is different than my K7S5A board. I wanted to use my new 64meg micro drive on those front ports as it's a hassle reaching behind the computer. Thanks again Ecniv. Collieman
collieman is offline  
Old 11-29-2002, 05:35 PM   #7 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

Try uninstalling teh drivers for those usb devices, rebooting, then placing them back in the front ports, you shouldnt have damaged anything by hooking it up wrong. Also, check your bios and see if there is an option to enable the 2nd set of USB ports.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-29-2002, 05:57 PM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

I have the second set of USB ports "enabled" in the BIOS. I know what you mean by uninstalling the USB devices but I'm lost on how to install them in the front ports. On rebooting won't that do that automatically? In sys properties/USB controllers it shows the scanner recieving power (496ma) and 1 port available. So it can kinda see it. Even has a little icon of the scanner.
collieman is offline  
Old 11-29-2002, 06:15 PM   #9 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

just un-install them, remove device from back ports and leave it unplugged, reboot computer, then plug in front ports and tell me if it says anything
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-29-2002, 06:16 PM   #10 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

by the way, just to be clear, dont plug the thing in untill your at your desktop, this way, if the ports are working, you should see the new USB device thing, in your task bar
__________________

__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.